CVEvulnerability
CVE-2006-10001
5.4 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-03-05
- Last modified
- 2026-06-16
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 3.5 LOW — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- CVSS 3.1 ([email protected])
- 5.4 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:L/Au:S/C:N/I:P/A:N
- Weaknesses
- CWE-79
Description
A vulnerability, which was classified as problematic, was found in Subscribe to Comments Plugin up to 2.0.7 on WordPress. This affects an unknown part of the file subscribe-to-comments.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 2.0.8 is able to address this issue. The identifier of the patch is 9683bdf462fcac2f32b33be98f0b96497fbd1bb6. It is recommended to upgrade the affected component. The identifier VDB-222321 was assigned to this vulnerability.
Affected configurations
• markjaquith subscribe to comments (< 2.0.8)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://github.com/wp-plugins/subscribe-to-comments/commit/9683bdf462fcac2f32b33be98f0b96497fbd1bb6 Patch, Third Party Advisory
- https://github.com/wp-plugins/subscribe-to-comments/releases/tag/2.0.8 Third Party Advisory
- https://vuldb.com/?ctiid.222321 Permissions Required
- https://vuldb.com/?id.222321 Permissions Required, Third Party Advisory
- https://github.com/wp-plugins/subscribe-to-comments/commit/9683bdf462fcac2f32b33be98f0b96497fbd1bb6 Patch, Third Party Advisory
- https://github.com/wp-plugins/subscribe-to-comments/releases/tag/2.0.8 Third Party Advisory
- https://vuldb.com/?ctiid.222321 Permissions Required
- https://vuldb.com/?id.222321 Permissions Required, Third Party Advisory