CVEvulnerability

CVE-2006-3850

5.1 MEDIUM Published 2006-07-25 Modified 2026-06-16 Official page ↗
Status
Modified
Published
2006-07-25
Last modified
2026-06-16
Assigner
[email protected]
CVSS 2.0 ([email protected])
5.1 MEDIUM — AV:N/AC:H/Au:N/C:P/I:P/A:P

Description

PHP remote file inclusion vulnerability in upgrader.php in Vanilla CMS 1.0.1 and earlier, when /conf/old_settings.php exists, allows remote attackers to execute arbitrary PHP code via a URL in the RootDirectory parameter. NOTE: this issue has been disputed by a third party who states that the RootDirectory parameter is initialized before being used, for version 1.0. CVE analysis concurs with the dispute, but it is unclear whether older versions are affected

Affected configurations

• lussumo vanilla (<= 1.0.1)

References