CVEvulnerability
CVE-2008-2882
7.5 HIGH
Official page ↗
- Status
- Modified
- Published
- 2008-06-26
- Last modified
- 2026-06-16
- Assigner
- [email protected]
- CVSS 2.0 ([email protected])
- 7.5 HIGH — AV:N/AC:L/Au:N/C:P/I:P/A:P
- Weaknesses
- CWE-264
Description
upgrade.asp in sHibby sHop 2.2 and earlier does not require administrative authentication, which allows remote attackers to update a file or have unspecified other impact via a direct request.
Affected configurations
• aspindir shibby shop (<= 2.2)
Related
Weakness · not in database (1)
References
- http://secunia.com/advisories/30787 Vendor Advisory
- http://securityreason.com/securityalert/3962 securityreason.com
- https://exchange.xforce.ibmcloud.com/vulnerabilities/43296 exchange.xforce.ibmcloud.com
- https://www.exploit-db.com/exploits/5895 www.exploit-db.com
- http://secunia.com/advisories/30787 Vendor Advisory
- http://securityreason.com/securityalert/3962 securityreason.com
- https://exchange.xforce.ibmcloud.com/vulnerabilities/43296 exchange.xforce.ibmcloud.com
- https://www.exploit-db.com/exploits/5895 www.exploit-db.com