CVEvulnerability
CVE-2009-2186
9.3 HIGH
Official page ↗
- Status
- Modified
- Published
- 2009-06-25
- Last modified
- 2026-06-16
- Assigner
- [email protected]
- CVSS 2.0 ([email protected])
- 9.3 HIGH — AV:N/AC:M/Au:N/C:C/I:C/A:C
Description
Unspecified vulnerability in Adobe Shockwave Player before 11.0.0.465 allows remote attackers to execute arbitrary code via unknown vectors, a different vulnerability than CVE-2009-1860, related to an older issue that "was previously resolved in Shockwave Player 11.0.0.465."
Affected configurations
• adobe shockwave player (<= 11.0.0.456)
• adobe shockwave player 1.0
• adobe shockwave player 2.0
• adobe shockwave player 3.0
• adobe shockwave player 4.0
• adobe shockwave player 5.0
• adobe shockwave player 6.0
• adobe shockwave player 8.0
• adobe shockwave player 8.5.1
• adobe shockwave player 9
• adobe shockwave player 10.1.0.11
References
- http://www.adobe.com/support/security/bulletins/apsb09-08.html Patch, Vendor Advisory
- http://www.adobe.com/support/security/bulletins/apsb09-08.html Patch, Vendor Advisory