CVEvulnerability
CVE-2011-10003
9.8 CRITICAL
Official page ↗
- Status
- Modified
- Published
- 2023-02-07
- Last modified
- 2026-06-16
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 5.5 MEDIUM — CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 5.2 MEDIUM — AV:A/AC:L/Au:S/C:P/I:P/A:P
- Weaknesses
- CWE-89
Description
A vulnerability was found in XpressEngine up to 1.4.4. It has been rated as critical. This issue affects some unknown processing of the component Update Query Handler. The manipulation leads to sql injection. Upgrading to version 1.4.5 is able to address this issue. The patch is named c6e94449f21256d6362450b29c7847305e756ad5. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-220247.
Affected configurations
• xpressengine xpressengine (< 1.4.5)
Related
Weakness · CWE (1)
- CWE-89 Improper Neutralization of Special Elements used in an SQL Command weakness
References
- https://github.com/haegyung/xe-core/commit/c6e94449f21256d6362450b29c7847305e756ad5 Patch
- https://vuldb.com/?ctiid.220247 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.220247 Permissions Required, Third Party Advisory
- https://github.com/haegyung/xe-core/commit/c6e94449f21256d6362450b29c7847305e756ad5 Patch
- https://vuldb.com/?ctiid.220247 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.220247 Permissions Required, Third Party Advisory