CVEvulnerability

CVE-2013-0809

10.0 HIGH Published 2013-03-05 Modified 2026-06-16 Official page ↗
Status
Modified
Published
2013-03-05
Last modified
2026-06-16
Assigner
[email protected]
CVSS 2.0 ([email protected])
10.0 HIGH — AV:N/AC:L/Au:N/C:C/I:C/A:C

Description

Unspecified vulnerability in the 2D component in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 15 and earlier, 6 Update 41 and earlier, and 5.0 Update 40 and earlier allows remote attackers to execute arbitrary code via unknown vectors, a different vulnerability than CVE-2013-1493.

Affected configurations

• oracle jre (<= 1.6.0) • oracle jre 1.6.0 • sun jre 1.6.0 • oracle jdk (<= 1.6.0) • oracle jdk 1.6.0 • sun jdk 1.6.0 • oracle jre (<= 1.5.0) • oracle jre 1.5.0 • sun jre 1.5.0 • oracle jdk (<= 1.5.0) • oracle jdk 1.5.0 • sun jdk 1.5.0 • oracle jre (<= 1.7.0) • oracle jre 1.7.0 • oracle jdk (<= 1.7.0) • oracle jdk 1.7.0

References