CVEvulnerability

CVE-2013-2428

10.0 HIGH Published 2013-04-17 Modified 2026-06-16 Official page ↗
Status
Modified
Published
2013-04-17
Last modified
2026-06-16
Assigner
[email protected]
CVSS 2.0 ([email protected])
10.0 HIGH — AV:N/AC:L/Au:N/C:C/I:C/A:C

Description

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 17 and earlier and JavaFX 2.2.7 and earlier allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to JavaFX, a different vulnerability than CVE-2013-0402, CVE-2013-2414, and CVE-2013-2427.

Affected configurations

• oracle jre (<= 1.7.0) • oracle jre 1.7.0 • oracle jdk (<= 1.7.0) • oracle jdk 1.7.0 • oracle javafx (<= 2.2.7) • oracle javafx 2.0 • oracle javafx 2.0.2 • oracle javafx 2.0.3 • oracle javafx 2.1 • oracle javafx 2.2 • oracle javafx 2.2.3 • oracle javafx 2.2.4 • oracle javafx 2.2.5

References