CVEvulnerability
CVE-2014-0838
7.5 HIGH
Official page ↗
- Status
- Modified
- Published
- 2014-01-30
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 2.0 ([email protected])
- 7.5 HIGH — AV:N/AC:L/Au:N/C:P/I:P/A:P
Description
The AutoUpdate package before 6.4 for IBM Security QRadar SIEM 7.2 MR1 and earlier allows remote attackers to execute arbitrary console commands by leveraging control of the server.
Affected configurations
• ibm qradar security information and event manager (<= 7.2.0)
References
- http://osvdb.org/102553 osvdb.org
- http://www-01.ibm.com/support/docview.wss?uid=swg21663066 Vendor Advisory
- http://www.securityfocus.com/bid/65127 www.securityfocus.com
- https://exchange.xforce.ibmcloud.com/vulnerabilities/90681 exchange.xforce.ibmcloud.com
- http://osvdb.org/102553 osvdb.org
- http://www-01.ibm.com/support/docview.wss?uid=swg21663066 Vendor Advisory
- http://www.securityfocus.com/bid/65127 www.securityfocus.com
- https://exchange.xforce.ibmcloud.com/vulnerabilities/90681 exchange.xforce.ibmcloud.com