CVEvulnerability
CVE-2014-125086
9.8 CRITICAL
Official page ↗
- Status
- Modified
- Published
- 2023-02-06
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 5.5 MEDIUM — CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 5.2 MEDIUM — AV:A/AC:L/Au:S/C:P/I:P/A:P
- Weaknesses
- CWE-89
Description
A vulnerability has been found in Gimmie Plugin 1.2.2 on vBulletin and classified as critical. Affected by this vulnerability is an unknown functionality of the file trigger_login.php. The manipulation of the argument userid leads to sql injection. Upgrading to version 1.3.0 is able to address this issue. The patch is named fe851002d20a8d6196a5abb68bafec4102964d5b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-220207.
Affected configurations
• gimmie project gimmie (< 1.3.0)
Related
Weakness · CWE (1)
- CWE-89 Improper Neutralization of Special Elements used in an SQL Command weakness
References
- https://github.com/gimmie/vbulletin-v4/commit/fe851002d20a8d6196a5abb68bafec4102964d5b Patch, Third Party Advisory
- https://github.com/gimmie/vbulletin-v4/tree/v1.3.0 Release Notes, Third Party Advisory
- https://vuldb.com/?ctiid.220207 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.220207 Permissions Required, Third Party Advisory
- https://github.com/gimmie/vbulletin-v4/commit/fe851002d20a8d6196a5abb68bafec4102964d5b Patch, Third Party Advisory
- https://github.com/gimmie/vbulletin-v4/tree/v1.3.0 Release Notes, Third Party Advisory
- https://vuldb.com/?ctiid.220207 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.220207 Permissions Required, Third Party Advisory