CVEvulnerability
CVE-2014-125093
7.5 HIGH
Official page ↗
- Status
- Modified
- Published
- 2023-03-10
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
- CVSS 3.1 ([email protected])
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:L/Au:S/C:P/I:N/A:N
- Weaknesses
- CWE-200
Description
A vulnerability has been found in Ad Blocking Detector Plugin up to 1.2.1 on WordPress and classified as problematic. This vulnerability affects unknown code of the file ad-blocking-detector.php. The manipulation leads to information disclosure. The attack can be initiated remotely. Upgrading to version 1.2.2 is able to address this issue. The patch is identified as 3312b9cd79e5710d1e282fc9216a4e5ab31b3d94. It is recommended to upgrade the affected component. VDB-222610 is the identifier assigned to this vulnerability.
Affected configurations
• getadmiral ad blocking detector (< 1.2.2)
Related
Weakness · CWE (1)
- CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness
References
- https://github.com/wp-plugins/ad-blocking-detector/commit/3312b9cd79e5710d1e282fc9216a4e5ab31b3d94 Patch
- https://github.com/wp-plugins/ad-blocking-detector/releases/tag/1.2.2 Release Notes
- https://vuldb.com/?ctiid.222610 Permissions Required, Third Party Advisory, VDB Entry
- https://vuldb.com/?id.222610 Permissions Required, Third Party Advisory, VDB Entry
- https://github.com/wp-plugins/ad-blocking-detector/commit/3312b9cd79e5710d1e282fc9216a4e5ab31b3d94 Patch
- https://github.com/wp-plugins/ad-blocking-detector/releases/tag/1.2.2 Release Notes
- https://vuldb.com/?ctiid.222610 Permissions Required, Third Party Advisory, VDB Entry
- https://vuldb.com/?id.222610 Permissions Required, Third Party Advisory, VDB Entry