CVEvulnerability
CVE-2014-125105
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-06-05
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 2.4 LOW — CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N
- CVSS 3.1 ([email protected])
- 6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 3.3 LOW — AV:N/AC:L/Au:M/C:N/I:P/A:N
- Weaknesses
- CWE-79
Description
A vulnerability was found in Broken Link Checker Plugin up to 1.10.1 on WordPress. It has been declared as problematic. Affected by this vulnerability is the function options_page of the file core/core.php of the component Settings Page. The manipulation of the argument exclusion_list/blc_custom_fields leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.10.2 is able to address this issue. The patch is named 90615fe9b0b6f9e6fb254d503c302e53a202e561. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230659.
Affected configurations
• managewp broken link checker (<= 1.10.1)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://github.com/wp-plugins/broken-link-checker/commit/90615fe9b0b6f9e6fb254d503c302e53a202e561 Patch
- https://github.com/wp-plugins/broken-link-checker/releases/tag/1.10.2 Release Notes
- https://vuldb.com/?ctiid.230659 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.230659 Permissions Required, Third Party Advisory
- https://github.com/wp-plugins/broken-link-checker/commit/90615fe9b0b6f9e6fb254d503c302e53a202e561 Patch
- https://github.com/wp-plugins/broken-link-checker/releases/tag/1.10.2 Release Notes
- https://vuldb.com/?ctiid.230659 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.230659 Permissions Required, Third Party Advisory