CVEvulnerability
CVE-2014-4603
4.3 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2014-07-02
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 2.0 ([email protected])
- 4.3 MEDIUM — AV:N/AC:M/Au:N/C:N/I:P/A:N
- Weaknesses
- CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in yupdates_application.php in the Yahoo! Updates for WordPress plugin 1.0 and earlier for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) secret, (2) key, or (3) appid parameter.
Affected configurations
• yahoo\! updates for wordpress plugin project yahoo\! updates for wordpress plugin (<= 1.0)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- http://codevigilant.com/disclosure/wp-plugin-yahoo-updates-for-wordpress-a3-cross-site-scripting-xss Exploit
- http://www.securityfocus.com/bid/68401 Exploit
- http://codevigilant.com/disclosure/wp-plugin-yahoo-updates-for-wordpress-a3-cross-site-scripting-xss Exploit
- http://www.securityfocus.com/bid/68401 Exploit