CVEvulnerability
CVE-2014-4835
2.1 LOW
Official page ↗
- Status
- Modified
- Published
- 2015-01-17
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 2.0 ([email protected])
- 2.1 LOW — AV:L/AC:L/Au:N/C:P/I:N/A:N
- Weaknesses
- CWE-200
Description
IBM ServerGuide before 9.63, UpdateXpress System Packs Installer (UXSPI) before 9.63, and ToolsCenter Suite before 9.63 place credentials in logs, which allows local users to obtain sensitive information by reading a file.
Affected configurations
• ibm serverguide (<= 9.60)
• ibm toolscenter suite (<= 9.60)
• ibm updatexpress system packs installer (<= 9.60)
Related
Weakness · CWE (1)
- CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness
References
- http://www.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5096777 Vendor Advisory
- https://exchange.xforce.ibmcloud.com/vulnerabilities/95629 exchange.xforce.ibmcloud.com
- http://www.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5096777 Vendor Advisory
- https://exchange.xforce.ibmcloud.com/vulnerabilities/95629 exchange.xforce.ibmcloud.com