CVEvulnerability

CVE-2014-9605

9.4 HIGH Published 2015-09-04 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2015-09-04
Last modified
2026-06-17
Assigner
[email protected]
CVSS 2.0 ([email protected])
9.4 HIGH — AV:N/AC:L/Au:N/C:C/I:N/A:C
Weaknesses
CWE-287

Description

WebUpgrade in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to bypass authentication and create a system backup tarball, restart the server, or stop the filters on the server via a ' (single quote) character in the login and password parameters to webupgrade/webupgrade.php. NOTE: this was originally reported as an SQL injection vulnerability, but this may be inaccurate.

Affected configurations

• netsweeper netsweeper (>= 3.1.0 < 3.1.10) • netsweeper netsweeper (>= 4.0.0 < 4.0.9) • netsweeper netsweeper (>= 4.1.0 < 4.1.2)

Related

Weakness · CWE (1)

  • CWE-287 Improper Authentication weakness

References