CVEvulnerability
CVE-2015-10013
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-01-05
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 3.5 LOW — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- CVSS 3.1 ([email protected])
- 6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:L/Au:S/C:N/I:P/A:N
- Weaknesses
- CWE-79
Description
A vulnerability was found in WebDevStudios taxonomy-switcher Plugin up to 1.0.3 on WordPress. It has been classified as problematic. Affected is the function taxonomy_switcher_init of the file taxonomy-switcher.php. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.0.4 is able to address this issue. It is recommended to upgrade the affected component. VDB-217446 is the identifier assigned to this vulnerability.
Affected configurations
• webdevstudios taxonomy switcher (< 1.0.4)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://github.com/WebDevStudios/taxonomy-switcher/commit/e1a0d99f936e7427b31e210c67aeb4833d804099 Patch, Third Party Advisory
- https://github.com/WebDevStudios/taxonomy-switcher/releases/tag/1.0.4 Third Party Advisory
- https://vuldb.com/?ctiid.217446 Third Party Advisory
- https://vuldb.com/?id.217446 Third Party Advisory
- https://github.com/WebDevStudios/taxonomy-switcher/commit/e1a0d99f936e7427b31e210c67aeb4833d804099 Patch, Third Party Advisory
- https://github.com/WebDevStudios/taxonomy-switcher/releases/tag/1.0.4 Third Party Advisory
- https://vuldb.com/?ctiid.217446 Third Party Advisory
- https://vuldb.com/?id.217446 Third Party Advisory