CVEvulnerability
CVE-2015-10090
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-03-06
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 3.5 LOW — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- CVSS 3.1 ([email protected])
- 6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:L/Au:S/C:N/I:P/A:N
- Weaknesses
- CWE-79
Description
A vulnerability, which was classified as problematic, has been found in Landing Pages Plugin up to 1.8.7 on WordPress. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.8.8 is able to address this issue. The name of the patch is c8e22c1340c11fedfb0a0a67ea690421bdb62b94. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222320.
Affected configurations
• inboundnow landing-pages (< 1.8.8)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://github.com/wp-plugins/landing-pages/commit/c8e22c1340c11fedfb0a0a67ea690421bdb62b94 Patch
- https://github.com/wp-plugins/landing-pages/releases/tag/1.8.8 Release Notes
- https://vuldb.com/?ctiid.222320 Permissions Required, Third Party Advisory, VDB Entry
- https://vuldb.com/?id.222320 Third Party Advisory, VDB Entry
- https://github.com/wp-plugins/landing-pages/commit/c8e22c1340c11fedfb0a0a67ea690421bdb62b94 Patch
- https://github.com/wp-plugins/landing-pages/releases/tag/1.8.8 Release Notes
- https://vuldb.com/?ctiid.222320 Permissions Required, Third Party Advisory, VDB Entry
- https://vuldb.com/?id.222320 Third Party Advisory, VDB Entry