CVEvulnerability
CVE-2015-10095
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-03-06
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 3.5 LOW — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- CVSS 3.1 ([email protected])
- 6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:L/Au:S/C:N/I:P/A:N
- Weaknesses
- CWE-79
Description
A vulnerability classified as problematic has been found in woo-popup Plugin up to 1.2.2 on WordPress. This affects an unknown part of the file admin/class-woo-popup-admin.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.3.0 is able to address this issue. The patch is named 7c76ac78f3e16015991b612ff4fa616af4ce9292. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-222327.
Affected configurations
• woo-popup project woo-popup (< 1.3.0)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://github.com/wp-plugins/woo-popup/commit/7c76ac78f3e16015991b612ff4fa616af4ce9292 Patch
- https://github.com/wp-plugins/woo-popup/releases/tag/1.3.0 Release Notes
- https://vuldb.com/?ctiid.222327 Permissions Required, Third Party Advisory, VDB Entry
- https://vuldb.com/?id.222327 Third Party Advisory, VDB Entry
- https://github.com/wp-plugins/woo-popup/commit/7c76ac78f3e16015991b612ff4fa616af4ce9292 Patch
- https://github.com/wp-plugins/woo-popup/releases/tag/1.3.0 Release Notes
- https://vuldb.com/?ctiid.222327 Permissions Required, Third Party Advisory, VDB Entry
- https://vuldb.com/?id.222327 Third Party Advisory, VDB Entry