CVEvulnerability
CVE-2015-10100
9.8 CRITICAL
Official page ↗
- Status
- Modified
- Published
- 2023-04-10
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 6.5 MEDIUM — AV:N/AC:L/Au:S/C:P/I:P/A:P
- Weaknesses
- CWE-89
Description
A vulnerability, which was classified as critical, has been found in Dynamic Widgets Plugin up to 1.5.10 on WordPress. This issue affects some unknown processing of the file classes/dynwid_class.php. The manipulation leads to sql injection. The attack may be initiated remotely. Upgrading to version 1.5.11 is able to address this issue. The identifier of the patch is d0a19c6efcdc86d7093b369bc9e29a0629e57795. It is recommended to upgrade the affected component. The identifier VDB-225353 was assigned to this vulnerability.
Affected configurations
• vivwebsolutions dynamic widgets (< 1.5.11)
Related
Weakness · CWE (1)
- CWE-89 Improper Neutralization of Special Elements used in an SQL Command weakness
References
- https://github.com/wp-plugins/dynamic-widgets/commit/d0a19c6efcdc86d7093b369bc9e29a0629e57795 Patch
- https://github.com/wp-plugins/dynamic-widgets/releases/tag/1.5.11 Release Notes
- https://vuldb.com/?ctiid.225353 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.225353 Permissions Required, Third Party Advisory
- https://github.com/wp-plugins/dynamic-widgets/commit/d0a19c6efcdc86d7093b369bc9e29a0629e57795 Patch
- https://github.com/wp-plugins/dynamic-widgets/releases/tag/1.5.11 Release Notes
- https://vuldb.com/?ctiid.225353 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.225353 Permissions Required, Third Party Advisory