CVEvulnerability
CVE-2015-10107
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-05-31
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 3.5 LOW — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- CVSS 3.1 ([email protected])
- 6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:L/Au:S/C:N/I:P/A:N
- Weaknesses
- CWE-79
Description
A vulnerability was found in Simplr Registration Form Plus+ Plugin up to 2.3.4 on WordPress and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.3.5 is able to address this issue. The identifier of the patch is d588446844dd49232ab400ef213ff5b92121c33e. It is recommended to upgrade the affected component. The identifier VDB-230153 was assigned to this vulnerability.
Affected configurations
• simplr registration form plus\+ project simplr registration form plus\+ (<= 2.3.4)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://github.com/wp-plugins/simplr-registration-form/commit/d588446844dd49232ab400ef213ff5b92121c33e Patch
- https://vuldb.com/?ctiid.230153 Permissions Required, Third Party Advisory, VDB Entry
- https://vuldb.com/?id.230153 Permissions Required, Third Party Advisory, VDB Entry
- https://github.com/wp-plugins/simplr-registration-form/commit/d588446844dd49232ab400ef213ff5b92121c33e Patch
- https://vuldb.com/?ctiid.230153 Permissions Required, Third Party Advisory, VDB Entry
- https://vuldb.com/?id.230153 Permissions Required, Third Party Advisory, VDB Entry