CVEvulnerability
CVE-2015-10117
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-06-06
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 3.5 LOW — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- CVSS 3.1 ([email protected])
- 6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:L/Au:S/C:N/I:P/A:N
- Weaknesses
- CWE-79
Description
A vulnerability, which was classified as problematic, was found in Gravity Forms DPS PxPay Plugin up to 1.4.2 on WordPress. Affected is an unknown function. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.4.3 is able to address this issue. The name of the patch is 5966a5e6343e3d5610bdfa126a5cfbae95e629b6. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-230664.
Affected configurations
• webaware gf windcave free (< 1.4.3)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://github.com/wp-plugins/gravity-forms-dps-pxpay/commit/5966a5e6343e3d5610bdfa126a5cfbae95e629b6 Patch
- https://github.com/wp-plugins/gravity-forms-dps-pxpay/releases/tag/1.4.3 Product
- https://vuldb.com/?ctiid.230664 Permissions Required, Third Party Advisory, VDB Entry
- https://vuldb.com/?id.230664 Third Party Advisory, VDB Entry
- https://github.com/wp-plugins/gravity-forms-dps-pxpay/commit/5966a5e6343e3d5610bdfa126a5cfbae95e629b6 Patch
- https://github.com/wp-plugins/gravity-forms-dps-pxpay/releases/tag/1.4.3 Product
- https://vuldb.com/?ctiid.230664 Permissions Required, Third Party Advisory, VDB Entry
- https://vuldb.com/?id.230664 Third Party Advisory, VDB Entry