CVEvulnerability

CVE-2015-10127

6.1 MEDIUM Published 2023-12-26 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2023-12-26
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
3.5 LOW — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
CVSS 3.1 ([email protected])
6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
CVSS 2.0 ([email protected])
4.0 MEDIUM — AV:N/AC:L/Au:S/C:N/I:P/A:N
Weaknesses
CWE-79

Description

A vulnerability was found in PlusCaptcha Plugin up to 2.0.6 on WordPress and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.0.14 is able to address this issue. The patch is identified as 1274afc635170daafd38306487b6bb8a01f78ecd. It is recommended to upgrade the affected component. VDB-248954 is the identifier assigned to this vulnerability.

Affected configurations

• bestwebsoft pluscaptcha (<= 2.0.6)

Related

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References