CVEvulnerability
CVE-2016-7169
6.3 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2017-01-05
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.0 ([email protected])
- 6.3 MEDIUM — CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- CVSS 2.0 ([email protected])
- 6.5 MEDIUM — AV:N/AC:L/Au:S/C:P/I:P/A:P
- Weaknesses
- CWE-22
Description
Directory traversal vulnerability in the File_Upload_Upgrader class in wp-admin/includes/class-file-upload-upgrader.php in the upgrade package uploader in WordPress before 4.6.1 allows remote authenticated users to access arbitrary files via a crafted urlholder parameter.
Affected configurations
• wordpress wordpress (<= 4.6)
Related
Weakness · CWE (1)
- CWE-22 Improper Limitation of a Pathname to a Restricted Directory weakness
References
- http://www.debian.org/security/2016/dsa-3681 www.debian.org
- http://www.securityfocus.com/bid/92841 www.securityfocus.com
- https://codex.wordpress.org/Version_4.6.1 Patch
- https://github.com/WordPress/WordPress/commit/54720a14d85bc1197ded7cb09bd3ea790caa0b6e Patch
- https://wordpress.org/news/2016/09/wordpress-4-6-1-security-and-maintenance-release/ Patch, Vendor Advisory
- https://wpvulndb.com/vulnerabilities/8616 wpvulndb.com
- http://www.debian.org/security/2016/dsa-3681 www.debian.org
- http://www.securityfocus.com/bid/92841 www.securityfocus.com
- https://codex.wordpress.org/Version_4.6.1 Patch
- https://github.com/WordPress/WordPress/commit/54720a14d85bc1197ded7cb09bd3ea790caa0b6e Patch
- https://wordpress.org/news/2016/09/wordpress-4-6-1-security-and-maintenance-release/ Patch, Vendor Advisory
- https://wpvulndb.com/vulnerabilities/8616 wpvulndb.com