CVEvulnerability
CVE-2016-9315
8.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2017-02-21
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.0 ([email protected])
- 8.8 HIGH — CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:L/Au:S/C:P/I:N/A:N
- Weaknesses
- CWE-264
Description
Privilege Escalation Vulnerability in com.trend.iwss.gui.servlet.updateaccountadministration in Trend Micro InterScan Web Security Virtual Appliance (IWSVA) version 6.5-SP2_Build_Linux_1707 and earlier allows authenticated, remote users with least privileges to change Master Admin's password and/or add new admin accounts. This was resolved in Version 6.5 CP 1737.
Affected configurations
• trendmicro interscan web security virtual appliance (<= 6.5)
Related
Weakness · not in database (1)
References
- http://www.securityfocus.com/bid/96252 www.securityfocus.com
- http://www.securitytracker.com/id/1037849 www.securitytracker.com
- https://success.trendmicro.com/solution/1116672 success.trendmicro.com
- http://www.securityfocus.com/bid/96252 www.securityfocus.com
- http://www.securitytracker.com/id/1037849 www.securitytracker.com
- https://success.trendmicro.com/solution/1116672 success.trendmicro.com