CVEvulnerability
CVE-2017-15519
7.2 HIGH
Official page ↗
- Status
- Modified
- Published
- 2018-03-06
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.0 ([email protected])
- 7.2 HIGH — CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 6.4 MEDIUM — AV:N/AC:L/Au:N/C:P/I:P/A:N
- Weaknesses
- CWE-287
Description
Versions of SnapCenter 2.0 through 3.0.1 allow unauthenticated remote attackers to view and modify backup related data via the Plug-in for NAS File Services. All users are urged to move to version 3.0.1 and perform the mitigation steps or upgrade to 4.0 following the product documentation.
Affected configurations
• netapp snapcenter server (>= 2.0 <= 3.0.1)
Related
Weakness · CWE (1)
- CWE-287 Improper Authentication weakness
References
- https://security.netapp.com/advisory/ntap-20180306-0001/ Mitigation, Vendor Advisory
- https://security.netapp.com/advisory/ntap-20180306-0001/ Mitigation, Vendor Advisory