CVEvulnerability
CVE-2017-20027
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2022-06-09
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
- CVSS 3.1 ([email protected])
- 6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.3 MEDIUM — AV:N/AC:M/Au:N/C:N/I:P/A:N
- Weaknesses
- CWE-79, CWE-80
Description
A vulnerability was found in HumHub up to 1.0.1 and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting (DOM). The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.1.1 is able to address this issue. It is recommended to upgrade the affected component.
Affected configurations
• humhub humhub (< 1.1.1)
Related
References
- http://seclists.org/fulldisclosure/2017/Mar/47 Mailing List, Third Party Advisory
- https://vuldb.com/?id.98924 Third Party Advisory
- http://seclists.org/fulldisclosure/2017/Mar/47 Mailing List, Third Party Advisory
- https://vuldb.com/?id.98924 Third Party Advisory