CVEvulnerability

CVE-2017-20154

7.5 HIGH Published 2022-12-30 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2022-12-30
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
3.5 LOW — CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
CVSS 3.1 ([email protected])
7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
CVSS 2.0 ([email protected])
2.3 LOW — AV:A/AC:M/Au:S/C:N/I:N/A:P
Weaknesses
CWE-404

Description

A vulnerability was found in ghostlander Phoenixcoin. It has been classified as problematic. Affected is the function CTxMemPool::accept of the file src/main.cpp. The manipulation leads to denial of service. Upgrading to version 0.6.6.1-pxc is able to address this issue. The name of the patch is 987dd68f71a7d8276cef3b6c3d578fd4845b5699. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217068.

Affected configurations

• phoenixcoin project phoenixcoin (< 0.6.6.1)

Related

Weakness · CWE (1)

  • CWE-404 Improper Resource Shutdown or Release weakness

References