CVEvulnerability

CVE-2017-6746

7.2 HIGH Published 2017-07-25 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2017-07-25
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.0 ([email protected])
7.2 HIGH — CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
CVSS 2.0 ([email protected])
9.0 HIGH — AV:N/AC:L/Au:S/C:C/I:C/A:C
Weaknesses
CWE-20

Description

A vulnerability in the web interface of the Cisco Web Security Appliance (WSA) could allow an authenticated, remote attacker to perform command injection and elevate privileges to root. The attacker must authenticate with valid administrator credentials. Affected Products: Cisco AsyncOS Software 10.0 and later for WSA on both virtual and hardware appliances. More Information: CSCvd88862. Known Affected Releases: 10.1.0-204. Known Fixed Releases: 10.5.1-270 10.1.1-235.

Affected configurations

• cisco web security appliance 10.0.0-233 • cisco web security appliance 10.0 base • cisco web security appliance 10.1.0 • cisco web security appliance 10.1.0-204 • cisco web security appliance 10.1.1-230 • cisco web security appliance 10.1.1-234 • cisco web security appliance 10.5.0 • cisco web security appliance 10.5.0-358 • cisco web security appliance 11.0.0 • cisco web security appliance 11.0.0-613 • cisco web security appliance 11.0.0-641

Related

Weakness · CWE (1)

  • CWE-20 Improper Input Validation weakness

References