CVEvulnerability
CVE-2017-7297
8.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2017-03-29
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 6.5 MEDIUM — AV:N/AC:L/Au:S/C:P/I:P/A:P
Description
Rancher Labs rancher server 1.2.0+ is vulnerable to authenticated users disabling access control via an API call. This is fixed in versions rancher/server:v1.2.4, rancher/server:v1.3.5, rancher/server:v1.4.3, and rancher/server:v1.5.3.
Affected configurations
• suse rancher (>= 1.2.0 < 1.2.4)
• suse rancher (>= 1.3.0 < 1.3.5)
• suse rancher (>= 1.4.0 < 1.4.3)
• suse rancher (>= 1.5.0 < 1.5.3)
References
- http://www.securityfocus.com/bid/97180 Third Party Advisory, VDB Entry
- https://github.com/rancher/rancher/issues/8296 Third Party Advisory
- http://www.securityfocus.com/bid/97180 Third Party Advisory, VDB Entry
- https://github.com/rancher/rancher/issues/8296 Third Party Advisory