CVEvulnerability
CVE-2018-1000098
7.5 HIGH
Official page ↗
- Status
- Modified
- Published
- 2018-03-13
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.0 ([email protected])
- 7.5 HIGH — CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- CVSS 2.0 ([email protected])
- 5.0 MEDIUM — AV:N/AC:L/Au:N/C:N/I:N/A:P
- Weaknesses
- CWE-190
Description
Teluu PJSIP version 2.7.1 and earlier contains a Integer Overflow vulnerability in pjmedia SDP parsing that can result in Crash. This attack appear to be exploitable via Sending a specially crafted message. This vulnerability appears to have been fixed in 2.7.2.
Affected configurations
• teluu pjsip (<= 2.7.1)
• debian debian linux 9.0
Related
Weakness · CWE (1)
- CWE-190 Integer Overflow or Wraparound weakness
References
- https://trac.pjsip.org/repos/milestone/release-2.7.2 Vendor Advisory
- https://trac.pjsip.org/repos/ticket/2093 Vendor Advisory
- https://www.debian.org/security/2018/dsa-4170 Third Party Advisory
- https://trac.pjsip.org/repos/milestone/release-2.7.2 Vendor Advisory
- https://trac.pjsip.org/repos/ticket/2093 Vendor Advisory
- https://www.debian.org/security/2018/dsa-4170 Third Party Advisory