CVEvulnerability
CVE-2018-1000550
9.8 CRITICAL
Official page ↗
- Status
- Modified
- Published
- 2018-06-26
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.0 ([email protected])
- 9.8 CRITICAL — CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 7.5 HIGH — AV:N/AC:L/Au:N/C:P/I:P/A:P
- Weaknesses
- CWE-22
Description
The Sympa Community Sympa version prior to version 6.2.32 contains a Directory Traversal vulnerability in wwsympa.fcgi template editing function that can result in Possibility to create or modify files on the server filesystem. This attack appear to be exploitable via HTTP GET/POST request. This vulnerability appears to have been fixed in 6.2.32.
Affected configurations
• sympa sympa (< 6.2.32)
• debian debian linux 8.0
Related
Weakness · CWE (1)
- CWE-22 Improper Limitation of a Pathname to a Restricted Directory weakness
References
- https://lists.debian.org/debian-lts-announce/2018/07/msg00033.html Mailing List, Third Party Advisory
- https://sympa-community.github.io/security/2018-001.html Patch, Vendor Advisory
- https://usn.ubuntu.com/4442-1/ usn.ubuntu.com
- https://www.debian.org/security/2018/dsa-4285 www.debian.org
- https://lists.debian.org/debian-lts-announce/2018/07/msg00033.html Mailing List, Third Party Advisory
- https://sympa-community.github.io/security/2018-001.html Patch, Vendor Advisory
- https://usn.ubuntu.com/4442-1/ usn.ubuntu.com
- https://www.debian.org/security/2018/dsa-4285 www.debian.org