CVEvulnerability
CVE-2018-1000848
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2018-12-20
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.0 ([email protected])
- 6.1 MEDIUM — CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.3 MEDIUM — AV:N/AC:M/Au:N/C:N/I:P/A:N
- Weaknesses
- CWE-79
Description
Wampserver version prior to version 3.1.5 contains a Cross Site Scripting (XSS) vulnerability in index.php localhost page that can result in very low. This attack appear to be exploitable via payload onmouseover. This vulnerability appears to have been fixed in 3.1.5 and later.
Affected configurations
• wampserver wampserver (< 3.1.5)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- http://forum.wampserver.com/read.php?2%2C153491 forum.wampserver.com
- http://forum.wampserver.com/read.php?2%2C153491 forum.wampserver.com