CVEvulnerability
CVE-2018-11569
9.8 CRITICAL
Official page ↗
- Status
- Modified
- Published
- 2019-09-05
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.0 ([email protected])
- 9.8 CRITICAL — CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 7.5 HIGH — AV:N/AC:L/Au:N/C:P/I:P/A:P
- Weaknesses
- CWE-502
Description
Controller/ListController.php in Eventum 3.5.0 is vulnerable to Deserialization of Untrusted Data. Fixed in version 3.5.2.
Affected configurations
• eventum project eventum (>= 3.5.0 < 3.5.2)
Related
Weakness · CWE (1)
- CWE-502 Deserialization of Untrusted Data weakness
References
- https://github.com/eventum/eventum/releases/tag/v3.5.2 Release Notes
- https://github.com/eventum/eventum/releases/tag/v3.5.2 Release Notes