CVEvulnerability
CVE-2018-19205
7.5 HIGH
Official page ↗
- Status
- Modified
- Published
- 2018-11-12
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.0 ([email protected])
- 7.5 HIGH — CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- CVSS 2.0 ([email protected])
- 5.0 MEDIUM — AV:N/AC:L/Au:N/C:P/I:N/A:N
- Weaknesses
- CWE-200
Description
Roundcube before 1.3.7 mishandles GnuPG MDC integrity-protection warnings, which makes it easier for attackers to obtain sensitive information, a related issue to CVE-2017-17688. This is associated with plugins/enigma/lib/enigma_driver_gnupg.php.
Affected configurations
• roundcube webmail (< 1.3.7)
Related
Weakness · CWE (1)
- CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness
References
- https://github.com/roundcube/roundcubemail/releases/tag/1.3.7 Release Notes
- https://roundcube.net/news/2018/07/27/update-1.3.7-released Release Notes, Vendor Advisory
- https://github.com/roundcube/roundcubemail/releases/tag/1.3.7 Release Notes
- https://roundcube.net/news/2018/07/27/update-1.3.7-released Release Notes, Vendor Advisory