CVEvulnerability
CVE-2018-19946
5.9 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2020-09-11
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 4.2 MEDIUM — CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:N
- CVSS 3.1 ([email protected])
- 5.9 MEDIUM — CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:N
- CVSS 2.0 ([email protected])
- 4.3 MEDIUM — AV:N/AC:M/Au:N/C:N/I:P/A:N
- Weaknesses
- CWE-295, CWE-297
Description
The vulnerability have been reported to affect earlier versions of Helpdesk. If exploited, this improper certificate validation vulnerability could allow an attacker to spoof a trusted entity by interfering in the communication path between the host and client. QNAP has already fixed the issue in Helpdesk 3.0.3 and later.
Affected configurations
• qnap helpdesk (< 3.0.3)
Related
References
- https://www.qnap.com/zh-tw/security-advisory/qsa-20-05 Vendor Advisory
- https://www.qnap.com/zh-tw/security-advisory/qsa-20-05 Vendor Advisory