CVEvulnerability
CVE-2018-20860
6.5 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2019-07-30
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
- CVSS 2.0 ([email protected])
- 4.3 MEDIUM — AV:N/AC:M/Au:N/C:N/I:N/A:P
- Weaknesses
- CWE-20
Description
libopenmpt before 0.3.13 allows a crash with malformed MED files.
Affected configurations
• openmpt libopenmpt (< 0.3.13)
• opensuse leap 15.0
• opensuse leap 15.1
Related
Weakness · CWE (1)
- CWE-20 Improper Input Validation weakness
References
- http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00084.html Broken Link, Mailing List, Third Party Advisory
- http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00085.html Broken Link, Mailing List, Third Party Advisory
- https://lib.openmpt.org/libopenmpt/2018/10/21/security-updates-0.3.13-0.2.10933-beta36-0.2.7561-beta20.5-p11-0.2.7386-beta20.3-p14/ Patch, Release Notes
- http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00084.html Broken Link, Mailing List, Third Party Advisory
- http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00085.html Broken Link, Mailing List, Third Party Advisory
- https://lib.openmpt.org/libopenmpt/2018/10/21/security-updates-0.3.13-0.2.10933-beta36-0.2.7561-beta20.5-p11-0.2.7386-beta20.3-p14/ Patch, Release Notes