CVEvulnerability
CVE-2018-25070
9.8 CRITICAL
Official page ↗
- Status
- Modified
- Published
- 2023-01-07
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 5.5 MEDIUM — CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 5.2 MEDIUM — AV:A/AC:L/Au:S/C:P/I:P/A:P
- Weaknesses
- CWE-89
Description
A vulnerability has been found in polterguy Phosphorus Five up to 8.2 and classified as critical. This vulnerability affects the function csv.Read of the file plugins/extras/p5.mysql/NonQuery.cs of the component CSV Import. The manipulation leads to sql injection. Upgrading to version 8.3 is able to address this issue. The patch is identified as c179a3d0703db55cfe0cb939b89593f2e7a87246. It is recommended to upgrade the affected component. VDB-217606 is the identifier assigned to this vulnerability.
Affected configurations
• aista phosphorus five (<= 8.2)
Related
Weakness · CWE (1)
- CWE-89 Improper Neutralization of Special Elements used in an SQL Command weakness
References
- https://github.com/polterguy/phosphorusfive/commit/c179a3d0703db55cfe0cb939b89593f2e7a87246 Patch
- https://github.com/polterguy/phosphorusfive/releases/tag/v8.3 Release Notes
- https://vuldb.com/?ctiid.217606 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.217606 Third Party Advisory
- https://github.com/polterguy/phosphorusfive/commit/c179a3d0703db55cfe0cb939b89593f2e7a87246 Patch
- https://github.com/polterguy/phosphorusfive/releases/tag/v8.3 Release Notes
- https://vuldb.com/?ctiid.217606 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.217606 Third Party Advisory