CVEvulnerability
CVE-2018-6442
8.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2018-11-08
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.0 ([email protected])
- 8.8 HIGH — CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 6.5 MEDIUM — AV:N/AC:L/Au:S/C:P/I:P/A:P
Description
A vulnerability in the Brocade Webtools firmware update section of Brocade Fabric OS before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow remote authenticated attackers to execute arbitrary commands.
Affected configurations
• broadcom fabric operating system (>= 7.4.2 < 7.4.2d)
• broadcom fabric operating system (>= 8.0.2 < 8.0.2f)
• broadcom fabric operating system (>= 8.1.2 < 8.1.2f)
• broadcom fabric operating system (>= 8.2.0 < 8.2.1)