CVEvulnerability
CVE-2019-1000010
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2019-02-04
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.0 ([email protected])
- 6.1 MEDIUM — CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.3 MEDIUM — AV:N/AC:M/Au:N/C:N/I:P/A:N
- Weaknesses
- CWE-79
Description
phpIPAM version 1.3.2 and earlier contains a Cross Site Scripting (XSS) vulnerability in subnet-scan-telnet.php that can result in executing code in victims browser. This attack appears to be exploitable via victim visits link crafted by an attacker. This vulnerability appears to have been fixed in 1.4.
Affected configurations
• phpipam phpipam (<= 1.3.2)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://github.com/phpipam/phpipam/commit/fd37bd8fb2b9c306079db505e0e3fe79a096c31c Patch, Third Party Advisory
- https://github.com/phpipam/phpipam/issues/2327 Exploit, Issue Tracking, Third Party Advisory
- https://github.com/phpipam/phpipam/commit/fd37bd8fb2b9c306079db505e0e3fe79a096c31c Patch, Third Party Advisory
- https://github.com/phpipam/phpipam/issues/2327 Exploit, Issue Tracking, Third Party Advisory