CVEvulnerability
CVE-2019-1010018
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2019-07-16
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.0 ([email protected])
- 6.1 MEDIUM — CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.3 MEDIUM — AV:N/AC:M/Au:N/C:N/I:P/A:N
- Weaknesses
- CWE-79, CWE-80
Description
Zammad GmbH Zammad 2.3.0 and earlier is affected by: Cross Site Scripting (XSS) - CWE-80. The impact is: Execute java script code on users browser. The component is: web app. The attack vector is: the victim must open a ticket. The fixed version is: 2.3.1, 2.2.2 and 2.1.3.
Affected configurations
• zammad zammad (>= 2.1.0 <= 2.1.2)
• zammad zammad (>= 2.2.0 <= 2.2.1)
• zammad zammad 2.3.0
Related
References
- https://github.com/zammad/zammad/compare/5c983f6...1a9af7d Patch, Third Party Advisory
- https://github.com/zammad/zammad/compare/ea50d0c...238784d Patch, Third Party Advisory
- https://github.com/zammad/zammad/issues/1869 Third Party Advisory
- https://github.com/zammad/zammad/compare/5c983f6...1a9af7d Patch, Third Party Advisory
- https://github.com/zammad/zammad/compare/ea50d0c...238784d Patch, Third Party Advisory
- https://github.com/zammad/zammad/issues/1869 Third Party Advisory