CVEvulnerability

CVE-2019-1010292

9.8 CRITICAL Published 2019-07-16 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2019-07-16
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.0 ([email protected])
9.8 CRITICAL — CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS 2.0 ([email protected])
7.5 HIGH — AV:N/AC:L/Au:N/C:P/I:P/A:P
Weaknesses
CWE-787

Description

Linaro/OP-TEE OP-TEE Prior to version v3.4.0 is affected by: Boundary checks. The impact is: This could lead to corruption of any memory which the TA can access. The component is: optee_os. The fixed version is: v3.4.0.

Affected configurations

• trustedfirmware op-tee (< 3.4.0)

Related

Weakness · CWE (1)

  • CWE-787 Out-of-bounds Write weakness

References