CVEvulnerability
CVE-2019-15650
4.3 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2019-08-27
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.0 ([email protected])
- 4.3 MEDIUM — CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:L/Au:S/C:N/I:P/A:N
Description
The stops-core-theme-and-plugin-updates plugin before 8.0.5 for WordPress has insufficient restrictions on option changes (such as disabling unattended theme updates) because of a nonce check error.
Affected configurations
• easyupdatesmanager easy updates manager (< 8.0.5)
References
- https://wordpress.org/plugins/stops-core-theme-and-plugin-updates/#developers Release Notes
- https://wpvulndb.com/vulnerabilities/9837 Third Party Advisory
- https://wordpress.org/plugins/stops-core-theme-and-plugin-updates/#developers Release Notes
- https://wpvulndb.com/vulnerabilities/9837 Third Party Advisory