CVEvulnerability
CVE-2019-19680
8.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2020-01-13
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 6.8 MEDIUM — AV:N/AC:M/Au:N/C:P/I:P/A:P
Description
A file-extension filtering vulnerability in Proofpoint Enterprise Protection (PPS / PoD), in the unpatched versions of PPS through 8.9.22 and 8.14.2 respectively, allows attackers to bypass protection mechanisms (related to extensions, MIME types, virus detection, and journal entries for transmitted files) by sending malformed (not RFC compliant) multipart email.
Affected configurations
• proofpoint enterprise protection (<= 8.9.22)
• proofpoint enterprise protection (<= 8.14.2)
References
- https://www.proofpoint.com/us/security/cve-2019-19680 Vendor Advisory
- https://www.proofpoint.com/us/security/security-advisories/pfpt-sa-2020-0001 Vendor Advisory
- https://www.proofpoint.com/us/security/cve-2019-19680 Vendor Advisory
- https://www.proofpoint.com/us/security/security-advisories/pfpt-sa-2020-0001 Vendor Advisory