CVEvulnerability
CVE-2019-25159
9.8 CRITICAL
Official page ↗
- Status
- Modified
- Published
- 2024-02-04
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 5.5 MEDIUM — CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 5.2 MEDIUM — AV:A/AC:L/Au:S/C:P/I:P/A:P
- Weaknesses
- CWE-89
Description
A vulnerability was found in mpedraza2020 Intranet del Monterroso up to 4.50.0. It has been classified as critical. This affects an unknown part of the file config/cargos.php. The manipulation of the argument dni_profe leads to sql injection. Upgrading to version 4.51.0 is able to address this issue. The identifier of the patch is 678190bee1dfd64b54a2b0e88abfd009e78adce8. It is recommended to upgrade the affected component. The identifier VDB-252717 was assigned to this vulnerability.
Affected configurations
• mpedraza2020 intranet del monterroso (< 4.51.0)
Related
Weakness · CWE (1)
- CWE-89 Improper Neutralization of Special Elements used in an SQL Command weakness
References
- https://github.com/mpedraza2020/IESMONTEROSOINTRANET/commit/678190bee1dfd64b54a2b0e88abfd009e78adce8 Patch
- https://github.com/mpedraza2020/IESMONTEROSOINTRANET/releases/tag/v4.51.0 Release Notes
- https://vuldb.com/?ctiid.252717 Permissions Required
- https://vuldb.com/?id.252717 Permissions Required
- https://github.com/mpedraza2020/IESMONTEROSOINTRANET/commit/678190bee1dfd64b54a2b0e88abfd009e78adce8 Patch
- https://github.com/mpedraza2020/IESMONTEROSOINTRANET/releases/tag/v4.51.0 Release Notes
- https://vuldb.com/?ctiid.252717 Permissions Required
- https://vuldb.com/?id.252717 Permissions Required