CVEvulnerability
CVE-2020-11025
5.4 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2020-04-30
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 5.8 MEDIUM — CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:H/I:N/A:N
- CVSS 3.1 ([email protected])
- 5.4 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 3.5 LOW — AV:N/AC:M/Au:S/C:N/I:P/A:N
- Weaknesses
- CWE-79
Description
In affected versions of WordPress, a cross-site scripting (XSS) vulnerability in the navigation section of Customizer allows JavaScript code to be executed. Exploitation requires an authenticated user. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).
Affected configurations
• wordpress wordpress (>= 4.7 < 5.4.1)
• debian debian linux 9.0
• debian debian linux 10.0
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://github.com/WordPress/wordpress-develop/security/advisories/GHSA-4mhg-j6fx-5g3c Third Party Advisory
- https://wordpress.org/support/wordpress-version/version-5-4-1/#security-updates Vendor Advisory
- https://www.debian.org/security/2020/dsa-4677 Third Party Advisory
- https://github.com/WordPress/wordpress-develop/security/advisories/GHSA-4mhg-j6fx-5g3c Third Party Advisory
- https://wordpress.org/support/wordpress-version/version-5-4-1/#security-updates Vendor Advisory
- https://www.debian.org/security/2020/dsa-4677 Third Party Advisory