CVEvulnerability
CVE-2020-11028
7.5 HIGH
Official page ↗
- Status
- Modified
- Published
- 2020-04-30
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 5.8 MEDIUM — CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:H/I:N/A:N
- CVSS 3.1 ([email protected])
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- CVSS 2.0 ([email protected])
- 4.3 MEDIUM — AV:N/AC:M/Au:N/C:P/I:N/A:N
- Weaknesses
- CWE-284, CWE-306
Description
In affected versions of WordPress, some private posts, which were previously public, can result in unauthenticated disclosure under a specific set of conditions. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).
Affected configurations
• wordpress wordpress (< 5.4.1)
• debian debian linux 9.0
• debian debian linux 10.0
• debian debian linux 8.0
Related
References
- https://github.com/WordPress/wordpress-develop/security/advisories/GHSA-xhx9-759f-6p2w Third Party Advisory
- https://lists.debian.org/debian-lts-announce/2020/05/msg00011.html Mailing List, Third Party Advisory
- https://wordpress.org/support/wordpress-version/version-5-4-1/#security-updates Release Notes, Vendor Advisory
- https://www.debian.org/security/2020/dsa-4677 Third Party Advisory
- https://github.com/WordPress/wordpress-develop/security/advisories/GHSA-xhx9-759f-6p2w Third Party Advisory
- https://lists.debian.org/debian-lts-announce/2020/05/msg00011.html Mailing List, Third Party Advisory
- https://wordpress.org/support/wordpress-version/version-5-4-1/#security-updates Release Notes, Vendor Advisory
- https://www.debian.org/security/2020/dsa-4677 Third Party Advisory