CVEvulnerability
CVE-2020-15027
9.8 CRITICAL
Official page ↗
- Status
- Modified
- Published
- 2020-07-16
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 7.5 HIGH — AV:N/AC:L/Au:N/C:P/I:P/A:P
- Weaknesses
- CWE-287
Description
ConnectWise Automate through 2020.x has insufficient validation on certain authentication paths, allowing authentication bypass via a series of attempts. This was patched in 2020.7 and in a hotfix for 2019.12.
Affected configurations
• connectwise automate (< 2019.12)
• connectwise automate (>= 2020.0 <= 2020.7)
Related
Weakness · CWE (1)
- CWE-287 Improper Authentication weakness
References
- https://slagle.tech/2020/07/06/cve-2020-15027/ Third Party Advisory
- https://slagle.tech/2020/07/06/cve-2020-15027/ Third Party Advisory