CVEvulnerability

CVE-2020-15155

7.3 HIGH Published 2020-08-28 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2020-08-28
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
7.3 HIGH — CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:N
CVSS 3.1 ([email protected])
7.3 HIGH — CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:N
CVSS 2.0 ([email protected])
2.1 LOW — AV:N/AC:H/Au:S/C:N/I:P/A:N
Weaknesses
CWE-79

Description

baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.

Affected configurations

• basercms basercms (<= 4.3.6)

Related

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References