CVEvulnerability
CVE-2020-1980
7.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2020-03-11
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.8 HIGH — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS 3.1 ([email protected])
- 7.8 HIGH — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 7.2 HIGH — AV:L/AC:L/Au:N/C:C/I:C/A:C
- Weaknesses
- CWE-77, CWE-78
Description
A shell command injection vulnerability in the PAN-OS CLI allows a local authenticated user to escape the restricted shell and escalate privileges. This issue affects only PAN-OS 8.1 versions earlier than PAN-OS 8.1.13. This issue does not affect PAN-OS 7.1, PAN-OS 9.0, or later PAN-OS versions. This issue is fixed in PAN-OS 8.1.13, and all later versions.
Affected configurations
• paloaltonetworks pan-os (>= 8.1.0 < 8.1.13)
Related
References
- https://security.paloaltonetworks.com/CVE-2020-1980 Vendor Advisory
- https://security.paloaltonetworks.com/CVE-2020-1980 Vendor Advisory