CVEvulnerability
CVE-2020-26218
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2020-11-11
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 8.0 HIGH — CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:N
- CVSS 3.1 ([email protected])
- 6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.3 MEDIUM — AV:N/AC:M/Au:N/C:N/I:P/A:N
- Weaknesses
- CWE-79, CWE-80
Description
touchbase.ai before version 2.0 is vulnerable to Cross-Site Scripting. The vulnerability allows an attacker to inject HTML payloads which could result in defacement, user redirection to a malicious webpage/website etc. The issue is patched in version 2.0.
Affected configurations
• touchbase.ai project touchbase.ai (< 2.0)
Related
References
- https://github.com/puncsky/touchbase.ai/security/advisories/GHSA-r4w5-gw36-4792 Third Party Advisory
- https://github.com/puncsky/touchbase.ai/security/advisories/GHSA-r4w5-gw36-4792 Third Party Advisory