CVEvulnerability

CVE-2020-4074

9.8 CRITICAL Published 2020-07-02 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2020-07-02
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
8.9 HIGH — CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:L
CVSS 3.1 ([email protected])
9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS 2.0 ([email protected])
10.0 HIGH — AV:N/AC:L/Au:N/C:C/I:C/A:C
Weaknesses
CWE-287

Description

In PrestaShop from version 1.5.0.0 and before version 1.7.6.6, the authentication system is malformed and an attacker is able to forge requests and execute admin commands. The problem is fixed in 1.7.6.6.

Affected configurations

• prestashop prestashop (>= 1.5.0.0 < 1.7.6.6)

Related

Weakness · CWE (1)

  • CWE-287 Improper Authentication weakness

References